Skip to content

Which browsers does Codacy support?

Codacy runs on every modern browser supporting HTML5 and CSS3:

  • Chrome 67+
  • Firefox 45+
  • Internet Explorer 11+
  • Microsoft Edge 13+

Share your feedback 📢

Did this page help you?

Thanks for the feedback! Is there anything else you'd like to tell us about this page?

We're sorry to hear that. Please let us know what we can improve:

Alternatively, you can create a more detailed issue on our GitHub repository.

Thanks for helping improve the Codacy documentation.

If you have a question or need help please contact support@codacy.com.

Last modified February 18, 2021